Pourquoi vos vieux smartphones pourraient peiner à se connecter à Internet dès jeudi

En se connectant aux sites web et apps, des messages d’erreur vont apparaître dès le 30 septembre sur les anciens smartphones Android, iPhone, ordinateurs, PlayStation ou téléviseurs non mis à jour depuis longtemps. Explications.
28 sept. 2021, 12:46
Les iPhone 4S non mis à jour depuis plusieurs années sont notamment concernés.

De quoi parle-t-on?

Dès le 30 septembre à 16h01, vos anciens appareils électroniques qui n’ont pas été mis à jour depuis des années pourraient rencontrer des difficultés de connexion, a mis en garde la semaine dernière le chercheur en cybersécurité Scott Helme sur son blog. En cause, selon le Britannique, l’expiration d’un certificat de sécurité, qui est un bout de code informatique chargé de sécuriser une connexion.



«C’est une pièce maîtresse des échanges sur Internet car ce certificat rend illisible et protège les communications», a expliqué le spécialiste en cybersécurité au Parisien ce lundi. «Sans lui, tous les sites et apps vont refuser de fonctionner car ils ne pourront pas communiquer de manière sécurisée avec un serveur.» 

Selon BFMTV, vos appareils ne seront néanmoins pas «privés» de connexion Internet comme cela a pu être relayé mais vous pourrez vous retrouver face à des messages d’erreurs en vous connectant aux sites web et apps.


Quels appareils sont concernés?

De nombreux appareils électroniques sortis avant 2017 sont concernés. Du côté des smartphones, les iPhone qui n’ont pas été mis à jour depuis cinq années et migré sur iOS 10 et les Android qui n’ont pas reçu la version Nougat 7.1.1 de 2016 sont concernés, explique le site web spécialisé Next INpact

Du côté des ordinateurs, les PC qui tournent sous Windows XP avec le dénommé Service Pack 2 sorti en 2004 et les Mac qui ont une version antérieure à macOS 10.12.1 datant de 2016.



Des anciens téléviseurs, liseuses électroniques et consoles de jeu peuvent aussi être touchés. C’est le cas notamment des PlayStation 4 qui n’ont pas été mis à jour depuis la version 5.00. En Suisse, le nombre d’appareils concernés est difficile à estimer mais ne devrait pas être élevé.


Que pouvez-vous faire?

Si vous faites malgré tout partie des personnes concernées, vous pourrez, dans la plupart des cas, installer une mise à jour sur votre smartphone, ordinateur ou autre appareil d’ici jeudi, conseille le site web spécialisé PhonAndroid

Si vous ne pouvez plus le faire, utilisez si possible le navigateur Firefox pour vous connecter à internet. Ce dernier se base en effet sur ses propres certificats numériques pour chiffrer les connexions et vous permettra de continuer à surfer sur le web.

par Andy Maître